GameGlass - Major AWS Outage – Incident details

Major AWS Outage

Resolved
Major outage
Started 2 days agoLasted about 16 hours

Affected

App

Major outage from 7:20 AM to 11:34 AM, Degraded performance from 11:34 AM to 11:00 PM

API

Partial outage from 7:20 AM to 11:34 AM, Operational from 11:34 AM to 11:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If any issues arises, please create a support ticket.

  • Monitoring
    Monitoring

    The issue should be resolved, but we're still monitoring the situation.

  • Identified
    Identified

    AWS had a major outage which affected some of our 3rd party services.