GameGlass - Server Connection Issues – Incident details

Server Connection Issues

Resolved
Operational
Started almost 2 years agoLasted 26 minutes

Affected

App

Operational from 7:12 PM to 7:38 PM

API

Operational from 7:12 PM to 7:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.