Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Show current status
Resolved
Mobile App Slow Response Time
Started
July 18, 2023 at 6:29 PM
Status
Resolved after 5 minutes
Impact
Partial outage
Affected
App
Resolved
July 18, 2023 at 6:34 PM
Resolved
July 18, 2023 at 6:34 PM
The mobile app is now responding as expected.
Investigating
July 18, 2023 at 6:29 PM
Investigating
July 18, 2023 at 6:29 PM
We are investigating this issue.